You are here: Home »

Sn0wBreeze

Tag Archives: Sn0wBreeze

Jailbreak 6.1.3 Using Sn0wbreeze 6.1.3 PWNAGE Tool

Jailbreak 6.1.3 Using Sn0wbreeze 6.1.3 PWNAGE Tool You can jailbreak 6.1.3 using the Sn0wbreez utility which is also known as Pwnage Tool, you will need a Windows computer in order to jailbreak ios 6.1.3 using Sn0wbreeze 2.9.14. With sn0wbreez tool iOS users are able to untethered jailbreak iOS on iPhone, iPod touch and iPad without baseband update for previous versions then ios 6.1.3 but for the ios 6.1.3 jailbreak it will be a tethered jailbreak because this tool also uses the same limera1n exploit which is not able to provide an untethered 6.1.3 jailbreak. If you have 6.1.2 you can check this tutorial “Jailbreak 6.0.1 6.1.1 6.0 6.1.2 Untethered Jailbreak 6.1.3 Tethered” Few weeks ago, Snowbreeze version 2.9.11 was released for untethered jailbreaking of iOS 6.1.2 and with Snowbreeze version 2.9.11 iOS 6.0 users can jailbreak their devices untethered up to 6.1.2, Snowbreeze version 2.9.11 is compatible with  iPhone 4, iPhone 3GS and 4th generation iPod touch. Snowbreeze version 2.9.11 is the stable version of sn0wbreez …

read more

Evasi0n Alternative Sn0wbreeze Updated To Jailbreak iOS 6.1 iPhone 3gs & A4 Devices

If you are having trouble or facing evasi0n jailbreak errors while jailbreaking iPhone 3gs, iPhone 4 and iPod Touch 4g or all A4 devices, you can try to use sn0wbreeze v2.9.8 to jailbreak 6.1, 6.0.1 or 6.0.2. You can use sn0wbreeze on windows computers and it uses the same evasi0n 6.1 jailbreak to give to some extra features in addition to jailbreak. After release of evasi0n 6.1 jailbreak, sn0wbreeze was also updated and some new things announced by the developer i.e downgrading and saving the shsh blobs etc. This iOS 6.1 jailbreak does not support A5 and A6 devices because there is no low level exploit in DFU or iBoot found and made public. What is New in Sn0wBreeze 2.9.8 Added 5.2/6.0.x/6.1 untethers provided by evad3rs Added iOS 6.1 support for iPhone 3GS, and A4 devices. Fixed Hacktivation issues on 6.0.x. Fixed some iFaith mode bugs   Downgrading Using Sn0wBreeze   Use iFaith mode after selecting/downloading the appropriate IPSW for your device. …

read more

Sn0wbreeze Updated To Jailbreak Apple TV 2 On 5.0.2

Sn0wbreeze Updated To Jailbreak Apple TV 2 On 5.0.2 iH8sn0w has recently updated the sn0wbreeze with new version i.e. sn0wbreeze 2.9.6. The new version provides 5.0.2 Apple TV 2 payload and the users can also resize their root partition. Also it was clarified that sn0wbreeze cannot be updated to work on A5(X) devices until a low level exploit in DFU or iBoot is found and made public. As stated on the iH8sn0w blog about the new sn0wbreeze version: Added 5.0.2/9B830 Apple TV 2 untether payload. (Thanks @planetbeing & @nitoTV) Apple TV 2 users can now resize their root partition.

Download Sn0wBreeze 5.1.1 Jailbreak Untethered v2.9.5

Download Sn0wBreeze 5.1.1 Untethered Jailbreak 5.1.1 Download Sn0wBreeze 5.1.1 Untethered Jailbreak from the below links and also a jailbreak guide which will guide you step by step how to jailbreak 5.1.1 using Sn0wbreeze 2.9.5. The latest version has added support for iPhone 4 GSM and iphone 3gs. As mentioned on official blog the new version has: Added 5.1.1/9B208 untether payload for the iPhone 4 GSM. Added iPhone 3GS (iPad Baseband users) location services fix. Download sn0wbreeze 5.1.1  v2.9.5 (For iOS 3.1.x/3.2.x/4.0.x/4.1/4.2.1 to 4.2.8/4.3 to 4.3.3 / 4.4.3 /4.4.4 /5.0.1 /5.1.1) You can jailbreak 5.1.1 for all A4 devices, using the latest version of Sn0wbreeze 2.9.5. Similarly if you have already tried for jailbreak through RedSn0w and Absinthe 2.0.2 and were facing errors you can use this tutorial for jailbreak 5.1.1.This guide can be used for jailbreak ios 5.1.1 on iPhone 3gs, iPhone4, iPod Touch or iPad. Download Sn0wBreeze 5.1.1 Untethered Jailbreak 5.1.1 Important Note: Ensure that your idevice is having version 5.1.1 (although this jailbreak works with old versions …

read more